上海11选5

双色趋势(通达信公式 主图 源码 测试图)(图文)

时间:2019-09-22 13:19:22 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

 

上海11选5MA3:MA(C,5),COLOR000999;

MA10:MA(C,10),COLOR008364;

MA21:MA(C,21),COLORGRAY;

VAR1:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

VAR2:=MA(VAR1,5);

VAR3:=MA(VAR1,10);

上海11选5多方: DRAWTEXT(FILTER(MA(VAR1,10)<VAR2,1),VAR3,'^'),COLORRED;

上海11选5空方: DRAWTEXT(FILTER(MA(VAR1,10)>=VAR1,1),VAR3,','),COLORGREEN ;

X1:=(C+L+H)/3;

X2:=EMA(X1,6);

X3:=EMA(X2,5);

STICKLINE(X2>=X3,LOW,HIGH,0.1,1),COLORRED;

STICKLINE(X2>=X3,CLOSE,OPEN,3,1),COLORRED;

上海11选5STICKLINE(X2>=X3,CLOSE,OPEN,3,1),COLORE66878;

STICKLINE(X2<X3,LOW,HIGH,0.1,1),COLORGREEN;

上海11选5STICKLINE(X2<X3,CLOSE,OPEN,3,1),COLORGREEN;

STICKLINE(X2<X3,CLOSE,OPEN,3,1),COLORFF937F;

上海11选5VAR11:=REF(CLOSE,1);{分析家公式网www.70822.com}

上海11选5VAR21:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);

VAR31:=(CLOSE-VAR1)*VAR2;

VAR4:=SUM(VAR3,0);

上海11选5VAR5:=SMA(VAR4,5,1);

上海11选5VAR6:=SMA(VAR4,8,1);

OSC:=VAR5-VAR6;

上海11选5OSCMA:=MA(OSC,4);

上海11选5VD:=SUM(IF(OSC>0,OSC*1.003,OSC*1.003>0),34)/34;

上海11选5VE:=SUM(IF(OSC<=0,OSC*0.97,OSC*0.97<0),34)/34;

上海11选5VARW:=(C/REF(C,1)-1)*100<=4;

KOH:=L>REF(H,1);

KOL:=H<REF(L,1);

HIF:=L>REF(H,BARSLAST(KOH)+1);

上海11选5NHIF:=L<=REF(H,BARSLAST(KOH)+1);

上海11选5LIF:=H<REF(L,BARSLAST(KOL)+1);

NLIF:=H>=REF(L,BARSLAST(KOL)+1);

DRAWICON(HIF AND BARSLAST(KOH)<BARSLAST(NHIF) AND BARSLAST(HIF)<BARSLAST(NHIF),REF(H,BARSLAST(KOH)+1),38);

DRAWICON(LIF AND BARSLAST(KOL)<BARSLAST(NLIF) AND BARSLAST(LIF)<BARSLAST(NLIF),REF(L,BARSLAST(KOL)+1),39);


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)