上海11选5

底部选股,通达信版不错,就转换为大智慧公式(大智慧公式 副图 源码 测试图)(图文)

时间:2020-02-18 11:32:43 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

网友反馈底部选股,通达信版不错,需要转换为大智慧公式使用,故做了大智慧的。其实源码通用

上海11选5  {底部选股}

 

A:=COUNT("MACD.MACD">0,14)=14;

上海11选5DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=(DIFF-DEA)*2;

上海11选5零上:=A AND  DIFF>0 AND DEA>0 AND  MACD>0;

上海11选5筹码:=LOW*0.95<COST(10) AND CLOSE*1.01>COST(50) AND H*1.15>COST(80);

MA6:=MA(C,6);

MA18:=MA(C,18);

买进价:=((C-REF(MA6,1))/6+MA6)*1.004;

上海11选5买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);

上轨:=(1+6/100)*MA(CLOSE,25);

交叉:=CROSS(C,上轨);

交筹:=CROSS(MA(C,3),COST(50));

白金:零上 AND 筹码 AND 买进条件 AND V>1.7*REF(V,1);

上海11选5{前:=REF(C,1)<C AND  COUNT(白金,3)>=1;}

新高:=HHV(CLOSE,30)=CLOSE;

买:筹码 AND  V>1.7*REF(V,1) AND (交叉 OR 交筹) AND 新高;


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)